<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Trump congratulates Putin, gets backtalk from Republicans | ABC27</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://abc27.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=abc27.com&amp;id=77997990&amp;t=1521622095&amp;back=http%3A%2F%2Fabc27.com%2F2018%2F03%2F21%2Ftrump-congratulates-putin-gets-backtalk-from-republicans%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwhtm.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="ABC27 &raquo; Feed" href="http://abc27.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABC27 &raquo; Comments Feed" href="http://abc27.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="mbdP49_koHmjhIiu_KJnJfGY6gSUSSNw2-aON6e0nyY">
<meta name="apple-itunes-app" content="app-id=394896224">
<meta name="google-play-app" content="app-id=com.mediageneral.whtm">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='WASHINGTON (AP) — President Donald Trump called Russian President Vladimir Putin on Tuesday to congratulate him on his re-election, drawing bruising criticism from members of his own party, including a leading senator who scorned the election as a &quot;sham.&quot; Trump also said he and Putin might meet &quot;in the not too distant future&quot; to discuss' />
<meta name='keywords' content='News,,JONATHAN LEMIRE and VLADIMIR ISACHENKOV, The Associated Press' />
<meta name='news_keywords' content=',News' />
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:site' content='@abc27News' />
<meta name='twitter:domain' content='ABC27.com' />
<meta name='twitter:title' content='Trump congratulates Putin, gets backtalk from Republicans' />
<meta name='twitter:description' content='WASHINGTON (AP) — President Donald Trump called Russian President Vladimir Putin on Tuesday to congratulate him on his re-election, drawing bruising criticism from members of his own party, including a leading senator who scorned the election as a &quot;sham.&quot; Trump also said he and Putin might meet &quot;in the not too distant future&quot; to discuss' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h&cssminify=yes' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwhtm.files.wordpress.com/2014/12/bg-whtm-wallpaper.png?w=1000&h=1164&crop=1 ), url( https://mgtvwhtm.files.wordpress.com/2014/10/bg-whtm-repeater1.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwhtm.files.wordpress.com/2014/12/bg-whtm-wallpaper.png ), url( https://mgtvwhtm.files.wordpress.com/2014/10/bg-whtm-repeater1.png );} body .site-header .site-header-container{background-image: url( https://mgtvwhtm.files.wordpress.com/2014/12/bg-whtm-wallpaper.png ), url( https://mgtvwhtm.files.wordpress.com/2014/10/bg-whtm-repeater1.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #001656; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j9EKwjAMRX/IGqoD9UH8lq7WtpI2pcnY76/DPViUPeUeuOdCYC7KUhaXBdKkCk4+ZoY5Pr0TBiYbDarYKj0cLfMB/svekUKyRiLlDtQLTax7anUjkm/RQ2t94Z5UiOUzDRxMXeXt7lnbN22feviRJLjkGMIAHmk0uBYe6a6H2+V01fqs3wvxkXls?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/Iroyhwx/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aHe1s2+bdrd1twBqQGIkg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-69667714082477.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwhtm.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5hgQ6-32eP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fabc27.com%2F2018%2F03%2F21%2Ftrump-congratulates-putin-gets-backtalk-from-republicans%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fabc27.com%2F2018%2F03%2F21%2Ftrump-congratulates-putin-gets-backtalk-from-republicans%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump congratulates Putin, gets backtalk from Republicans" />
<meta property="og:url" content="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/" />
<meta property="og:description" content="WASHINGTON (AP) — President Donald Trump called Russian President Vladimir Putin on Tuesday to congratulate him on his re-election, drawing bruising criticism from members of his own party, includi…" />
<meta property="article:published_time" content="2018-03-21T07:48:31+00:00" />
<meta property="article:modified_time" content="2018-03-21T08:26:36+00:00" />
<meta property="og:site_name" content="ABC27" />
<meta property="og:image" content="https://mgtvwhtm.files.wordpress.com/2018/03/7bfc54f5fab14fa3a22cb19f8ee13cab1.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="341" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="abc27news" />
<meta name="twitter:text:title" content="Trump congratulates Putin, gets backtalk from Republicans" />
<meta name="twitter:image:src" content="https://mgtvwhtm.files.wordpress.com/2018/03/7bfc54f5fab14fa3a22cb19f8ee13cab1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@abc27News" />
<meta property="article:publisher" content="http://www.facebook.com/abc27news" />
<meta name="twitter:title" content="Trump congratulates Putin, gets backtalk from Republicans" />
<meta name="twitter:description" content="WASHINGTON (AP) — President Donald Trump called Russian President Vladimir Putin on Tuesday to congratulate him on his re-election, drawing bruising criticism from members of his own party, includi…" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/120e03a53febb776ba7ef9a30586c0de?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/120e03a53febb776ba7ef9a30586c0de?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/120e03a53febb776ba7ef9a30586c0de?s=114" />
<link rel='openid.server' href='http://mgtvwhtm.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwhtm.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://abc27.com/osd.xml" title="ABC27" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "News";
		var bob_kw = "";
		var bob_desc = "WASHINGTON (AP) \u2014 President Donald Trump called Russian President Vladimir Putin on Tuesday to congratulate him on his re-election, drawing bruising criticism from members of his own party, including a leading senator who scorned the election as a \"sham.\" Trump also said he and Putin might meet \"in the not too distant future\" to discuss";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="84676880419" />
	

<link rel="canonical" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/" />
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="ABC27" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, weather, traffic and sports for Harrisburg, Pa. Also York, Lancaster and Lebanon | WHTM-TV, ABC" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://abc27.com/feed/;icon-uri=http://1.gravatar.com/blavatar/120e03a53febb776ba7ef9a30586c0de?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5hgQ6&#038;cscache=6&#038;csrev=16" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-723591 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TTFH5XZ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TTFH5XZ");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://abc27.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116"><a href="http://abc27.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44848"><a href="http://abc27.com/category/news/local/">Local</a></li>
	<li id="menu-item-43729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43729"><a href="http://abc27.com/category/news/local/harrisburg/">Harrisburg</a></li>
	<li id="menu-item-59021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59021"><a href="http://abc27.com/category/news/local/carlisle-west-shore-local/">Carlisle/West Shore</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://abc27.com/category/news/local/lancaster-news/">Lancaster News</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://abc27.com/category/news/local/lebanon-news/">Lebanon News</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://abc27.com/category/news/local/york-news/">York News</a></li>
	<li id="menu-item-38968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38968"><a href="http://abc27.com/category/news/consumer-reports/">Consumer</a></li>
	<li id="menu-item-679303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679303"><a href="http://abc27.com/category/news/local/opioid-epidemic/">Fighting the Opioid Crisis</a></li>
	<li id="menu-item-701010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-701010"><a href="http://abc27.com/category/hidden-history/">Hidden History</a></li>
	<li id="menu-item-41929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41929"><a href="http://abc27.com/category/news/state/">State</a></li>
	<li id="menu-item-41138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41138"><a href="http://abc27.com/category/news/national/">National</a></li>
	<li id="menu-item-41137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41137"><a href="http://abc27.com/category/news/international/">International</a></li>
	<li id="menu-item-41139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41139"><a href="http://abc27.com/category/news/strange/">Strange</a></li>
	<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a title="Live Stream" href="http://abc27.com/always-on/">Always On</a></li>
	<li id="menu-item-518305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518305"><a href="http://abc27.com/category/this-week-in-pennsylvania/">This Week in Pennsylvania</a></li>
	<li id="menu-item-44852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44852"><a title="Video" href="http://abc27.com/category/news/top-video/">Top Video</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="http://abc27.com/harrisburg-traffic-conditions/">Traffic Conditions</a></li>
	<li id="menu-item-526942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526942"><a href="http://abc27.com/category/news/election/">Your Local Election Headquarters</a></li>
</ul>
</li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138"><a href="http://abc27.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-40997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40997"><a href="http://abc27.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612"><a href="http://abc27.com/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614"><a href="http://abc27.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a href="http://abc27.com/2014/12/17/forecast-discussion">Forecast</a></li>
	<li id="menu-item-615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615"><a href="http://abc27.com/weather/future-radar/">Future Radar</a></li>
	<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611"><a href="http://abc27.com/weather/river-levels/">River Levels</a></li>
	<li id="menu-item-616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="http://abc27.com/weather/satellite-and-radar/">Satellite and Radar</a></li>
	<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="http://abc27.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-298079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298079"><a href="http://abc27.com/category/stormtrackcenterlive/">StormTrack Center Live</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539"><a href="http://abc27.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="http://abc27.com/harrisburg-traffic-conditions/">Traffic Conditions</a></li>
	<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="http://abc27.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-647000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647000"><a href="http://abc27.com/the-2018-abc27-weather-almanac/">Weather Almanac 2018</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="http://abc27.com/weather/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://abc27.com/weather/weathernet-2/">WeatherNet</a></li>
</ul>
</li>
<li id="menu-item-384462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-384462"><a href="http://abc27.com/category/news/local/investigators/">Investigators</a>
<ul class="sub-menu">
	<li id="menu-item-392202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392202"><a href="http://abc27.com/category/news/local/investigators/consumer-investigations/">Consumer Investigations</a></li>
	<li id="menu-item-392203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392203"><a href="http://abc27.com/category/news/local/investigators/investigations/">Investigations</a></li>
	<li id="menu-item-404809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404809"><a href="http://abc27.com/category/news/local/investigators/podcast/">On Deadline podcast</a></li>
	<li id="menu-item-392197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392197"><a href="http://abc27.com/amanda-st-hilaire/">Amanda St. Hilaire</a></li>
	<li id="menu-item-392201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392201"><a href="http://abc27.com/news-team/dennis-owens/">Dennis Owens</a></li>
	<li id="menu-item-392199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392199"><a href="http://abc27.com/news-team/kendra-nichols/">Kendra Nichols</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-has-children menu-item-129"><a href="http://abc27.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-179963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179963"><a href="http://abc27.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-179979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179979"><a href="http://abc27.com/category/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-546930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546930"><a href="http://abc27.com/category/watkins-glen-international/">Watkins Glen International</a></li>
</ul>
</li>
<li id="menu-item-38912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38912"><a href="http://abc27.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-63221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63221"><a href="http://abc27.com/category/health/">Health Center</a></li>
	<li id="menu-item-250827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250827"><a href="http://abc27.com/penn-state-health-web-chats/">Penn State Health Chats</a></li>
	<li id="menu-item-723872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723872"><a href="http://abc27.com/peripheral-nerve-disorder-webchat/">Peripheral Nerve Disorder Webchat</a></li>
	<li id="menu-item-721926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721926"><a href="http://abc27.com/cutting-edge-surgical-innovations/">Cutting Edge: Surgical Innovations</a></li>
	<li id="menu-item-250828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250828"><a href="http://abc27.com/upmc-pinnacle-webchats">UPMC Pinnacle Chats</a></li>
</ul>
</li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112"><a href="http://abc27.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-458495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458495"><a href="http://abc27.com/community-ascertainment-form/">Community Ascertainment Form</a></li>
	<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1620"><a href="http://abc27.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-41788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41788"><a href="http://abc27.com/category/auto/cool-car-thursday/">Cool Car Thursday</a></li>
	<li id="menu-item-516900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516900"><a href="http://abc27.com/category/daybreak-town-takeover/">Daybreak Town Takeover</a></li>
	<li id="menu-item-575264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-575264"><a href="http://abc27.com/2018/01/02/employer-spotlight-january/">Employer Spotlight</a></li>
	<li id="menu-item-42284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42284"><a href="http://www.karnsfoods.com/scotts-meal-deals-shop.php">Karns Meal Deals</a></li>
	<li id="menu-item-570438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570438"><a href="http://abc27.com/category/community/memh/">Margaret E. Moul Home</a></li>
	<li id="menu-item-380969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380969"><a href="http://abc27.com/mr-food-recipes/">Mr. Food Recipes</a></li>
	<li id="menu-item-39024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39024"><a href="http://abc27.com/category/community/return-the-favor/">Return The Favor</a></li>
	<li id="menu-item-706606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706606"><a href="http://abc27.com/category/community/something-good/">Something Good</a></li>
	<li id="menu-item-477563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-477563"><a href="http://abc27.com/category/take-the-pledge/">Take the Pledge</a></li>
	<li id="menu-item-40940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40940"><a href="http://abc27.com/category/community/vals-kids/">Val&#8217;s Kids</a></li>
	<li id="menu-item-289016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289016"><a href="http://abc27.com/category/community/we-salute-you/">We Salute You</a></li>
</ul>
</li>
<li id="menu-item-40855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40855"><a href="http://abc27.com/category/good-day-pa/">Good Day PA!</a>
<ul class="sub-menu">
	<li id="menu-item-38803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38803"><a href="http://mgtvwhtm.wordpress.com/good-day-pa/be-a-guest-on-good-day-pa/">BE A GUEST!</a></li>
	<li id="menu-item-40857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40857"><a href="http://abc27.com/category/good-day-pa/author-spotlight/">Author Spotlight</a></li>
	<li id="menu-item-318342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318342"><a href="http://abc27.com/category/good-day-pa/creature-feature/">Creature Feature</a></li>
	<li id="menu-item-318343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318343"><a href="http://abc27.com/category/good-day-pa/good-day-gardening/">Good Day Gardening</a></li>
	<li id="menu-item-40862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40862"><a href="http://abc27.com/category/good-day-pa-recipes/">Good Day PA! Recipes</a></li>
	<li id="menu-item-342824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342824"><a href="http://abc27.com/category/good-day-pa/mommys-time-out/">Mommy&#8217;s Time Out</a></li>
	<li id="menu-item-318344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318344"><a href="http://abc27.com/category/good-day-pa/pinterest-with-patrick/">Pinterest With Patrick</a></li>
	<li id="menu-item-40864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40864"><a href="http://abc27.com/category/good-day-pa/studio-sessions/">Studio Sessions</a></li>
	<li id="menu-item-318345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318345"><a href="http://abc27.com/category/good-day-pa/take-back-your-weekend/">Take Back Your Weekend</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115"><a href="http://abc27.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-629679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629679"><a href="http://abc27.com/holiday-fun-guide/">abc27 Holiday Guide</a></li>
	<li id="menu-item-547488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547488"><a href="http://abc27.com/category/adventure-pa/">Adventure PA</a></li>
	<li id="menu-item-102316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102316"><a href="http://abc27.com/whtm-abc27-news-weather-apps/">Apps</a></li>
	<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="http://abc27.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-41276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41276"><a href="http://abc27.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-41269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41269"><a href="http://abc27.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-414715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414715"><a href="http://abc27.com/category/holiday-vacations/">Holiday Vacations 2017</a></li>
	<li id="menu-item-72063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72063"><a href="http://abc27.com/category/about-us/jobs-at-abc27/">Jobs at abc27</a></li>
	<li id="menu-item-814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-814"><a href="http://abc27.com/news-team/">News Team</a></li>
	<li id="menu-item-668097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668097"><a href="http://abc27.com/operation-save-a-life/">Operation Save a Life</a></li>
	<li id="menu-item-259348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259348"><a href="http://abc27.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
	<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="http://abc27.com/television-schedule/">Television Schedule</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://abc27.com/" rel="home">
			<img src="https://mgtvwhtm.files.wordpress.com/2014/10/logo-whtm-large.png" alt="ABC27">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/108.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">32&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 35&deg; F</li>
						<li>Lo: 28&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-1777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1777"><a href="http://abc27.com/2014/12/17/forecast-discussion">Forecast</a></li>
<li id="menu-item-1776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1776"><a href="http://abc27.com/weather/satellite-and-radar/">Satellite and Radar</a></li>
<li id="menu-item-1781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1781"><a href="http://abc27.com/weather/future-radar/">Future Radar</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://abc27.com/weather-alerts/">4 Weather Alerts</a></h1>
		</aside>

	<aside class="alert-pill alert-closings">
			<h1 class="alert-title"><a href="http://abc27.com/closings/">134 Closings</a></h1>
		</aside>
									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://abc27.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-116"><a href="http://abc27.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-44848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44848"><a href="http://abc27.com/category/news/local/">Local</a></li>
	<li id="menu-item-43729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43729"><a href="http://abc27.com/category/news/local/harrisburg/">Harrisburg</a></li>
	<li id="menu-item-59021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59021"><a href="http://abc27.com/category/news/local/carlisle-west-shore-local/">Carlisle/West Shore</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://abc27.com/category/news/local/lancaster-news/">Lancaster News</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://abc27.com/category/news/local/lebanon-news/">Lebanon News</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://abc27.com/category/news/local/york-news/">York News</a></li>
	<li id="menu-item-38968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38968"><a href="http://abc27.com/category/news/consumer-reports/">Consumer</a></li>
	<li id="menu-item-679303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679303"><a href="http://abc27.com/category/news/local/opioid-epidemic/">Fighting the Opioid Crisis</a></li>
	<li id="menu-item-701010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-701010"><a href="http://abc27.com/category/hidden-history/">Hidden History</a></li>
	<li id="menu-item-41929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41929"><a href="http://abc27.com/category/news/state/">State</a></li>
	<li id="menu-item-41138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41138"><a href="http://abc27.com/category/news/national/">National</a></li>
	<li id="menu-item-41137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41137"><a href="http://abc27.com/category/news/international/">International</a></li>
	<li id="menu-item-41139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41139"><a href="http://abc27.com/category/news/strange/">Strange</a></li>
	<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a title="Live Stream" href="http://abc27.com/always-on/">Always On</a></li>
	<li id="menu-item-518305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518305"><a href="http://abc27.com/category/this-week-in-pennsylvania/">This Week in Pennsylvania</a></li>
	<li id="menu-item-44852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44852"><a title="Video" href="http://abc27.com/category/news/top-video/">Top Video</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="http://abc27.com/harrisburg-traffic-conditions/">Traffic Conditions</a></li>
	<li id="menu-item-526942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526942"><a href="http://abc27.com/category/news/election/">Your Local Election Headquarters</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-716941" class="media-object  post-716941 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news">
				<figure class="entry-thumbnail">
		<a href="http://abc27.com/2018/03/21/mommy-minute-a-closer-look-at-startling-underage-drinking-stats/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhtm.files.wordpress.com/2016/09/wine.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwhtm.files.wordpress.com/2016/09/wine.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhtm.files.wordpress.com/2016/09/wine.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="383907" data-permalink="http://abc27.com/2016/09/07/lawmaker-calls-for-wine-sales-at-beer-distributors/wine-4/" data-orig-file="https://mgtvwhtm.files.wordpress.com/2016/09/wine.jpg" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wine" data-image-description="" data-medium-file="https://mgtvwhtm.files.wordpress.com/2016/09/wine.jpg?w=300" data-large-file="https://mgtvwhtm.files.wordpress.com/2016/09/wine.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://abc27.com/2018/03/21/mommy-minute-a-closer-look-at-startling-underage-drinking-stats/"  rel="bookmark">Mommy Minute: A closer look at startling underage drinking stats</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-03-21T04:30:50-04:00"
				data-standard-view="13m"
			>13 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>  The Pennsylvania Liquor Control Board recently released a new ad campaign, aimed at curbing underage drinking. It was surprising to some b&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-724234" class="media-object  post-724234 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://abc27.com/ap/sarkozy-questioned-further-over-campaign-financing/"  rel="bookmark">Sarkozy questioned further over campaign financing</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-03-21T04:36:22-04:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>PARIS (AP) — Former French President Nicolas Sarkozy was questioned by police for a second day Wednesday over allegations he took millions o&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-723816" class="title-object post-723816 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://abc27.com/2018/03/21/twitter-black-panther-is-most-tweeted-about-movie-ever/" rel="bookmark">Twitter: &#8216;Black Panther&#8217; is most tweeted about movie ever</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-03-21T04:37:01-04:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-723937" class="title-object post-723937 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://abc27.com/2018/03/21/cosby-lawyers-no-t-shirts-flowers-or-slogans-at-retrial-2/" rel="bookmark">Cosby lawyers: No T-shirts, flowers or slogans at retrial</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-03-21T04:36:59-04:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-724134" class="title-object post-724134 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://abc27.com/2018/03/21/spring-noreaster-targets-northeast-with-heavy-snow-winds/" rel="bookmark">Spring nor&#8217;easter targets Northeast with heavy snow, winds</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-03-21T04:36:32-04:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-138"><a href="http://abc27.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-40997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40997"><a href="http://abc27.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612"><a href="http://abc27.com/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614"><a href="http://abc27.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a href="http://abc27.com/2014/12/17/forecast-discussion">Forecast</a></li>
	<li id="menu-item-615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615"><a href="http://abc27.com/weather/future-radar/">Future Radar</a></li>
	<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611"><a href="http://abc27.com/weather/river-levels/">River Levels</a></li>
	<li id="menu-item-616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="http://abc27.com/weather/satellite-and-radar/">Satellite and Radar</a></li>
	<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="http://abc27.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-298079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298079"><a href="http://abc27.com/category/stormtrackcenterlive/">StormTrack Center Live</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539"><a href="http://abc27.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="http://abc27.com/harrisburg-traffic-conditions/">Traffic Conditions</a></li>
	<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="http://abc27.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-647000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647000"><a href="http://abc27.com/the-2018-abc27-weather-almanac/">Weather Almanac 2018</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="http://abc27.com/weather/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://abc27.com/weather/weathernet-2/">WeatherNet</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://abc27.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/108.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">32&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">23&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">NE 12</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">88%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">29&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:09 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">7:20 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Harrisburg Weather</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/weather/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.abc27.com/weather/WN_7-day_TinyThumb.jpg" width="90" height="50" border="0"></br>
7 Day Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/satellite-and-radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.abc27.com/weather/WXNET_Sat_Rad_TinyThumb.jpg" width="90" height="50" border="0"></br>
Satellite &amp; Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/weather-cameras/" style="margin:0;padding:0;border:none;"><img src="http://wwc.instacam.com/instacamimg/WRMLY/WRMLY_175x131.jpg?rnd=0" border="0" width="90" height="50"></br>
Cameras</a>
</div>

<div style="float:left;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.abc27.com/weather/WXNET_Temperatures_TinyThumb.jpg" border="0" width="90" height="50"></br>
Temperatures</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-384462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-384462"><a href="http://abc27.com/category/news/local/investigators/">Investigators</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Investigators</h3>
					<ul class="sub-menu">
				<li id="menu-item-392202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392202"><a href="http://abc27.com/category/news/local/investigators/consumer-investigations/">Consumer Investigations</a></li>
	<li id="menu-item-392203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392203"><a href="http://abc27.com/category/news/local/investigators/investigations/">Investigations</a></li>
	<li id="menu-item-404809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404809"><a href="http://abc27.com/category/news/local/investigators/podcast/">On Deadline podcast</a></li>
	<li id="menu-item-392197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392197"><a href="http://abc27.com/amanda-st-hilaire/">Amanda St. Hilaire</a></li>
	<li id="menu-item-392201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392201"><a href="http://abc27.com/news-team/dennis-owens/">Dennis Owens</a></li>
	<li id="menu-item-392199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392199"><a href="http://abc27.com/news-team/kendra-nichols/">Kendra Nichols</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-723388" class="media-object  post-723388 post type-post status-publish format-video has-post-thumbnail hentry category-editors-picks category-investigations category-local category-news category-pa-medical-marijuana category-top-video category-york-news post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://abc27.com/2018/03/19/york-countys-first-medical-marijuana-dispensary-is-opening-soon/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhtm.files.wordpress.com/2018/03/knox_medical_marijuana.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwhtm.files.wordpress.com/2018/03/knox_medical_marijuana.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhtm.files.wordpress.com/2018/03/knox_medical_marijuana.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="723670" data-permalink="http://abc27.com/2018/03/19/york-countys-first-medical-marijuana-dispensary-is-opening-soon/knox_medical_marijuana/" data-orig-file="https://mgtvwhtm.files.wordpress.com/2018/03/knox_medical_marijuana.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="knox_medical_marijuana" data-image-description="" data-medium-file="https://mgtvwhtm.files.wordpress.com/2018/03/knox_medical_marijuana.jpg?w=300" data-large-file="https://mgtvwhtm.files.wordpress.com/2018/03/knox_medical_marijuana.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://abc27.com/2018/03/19/york-countys-first-medical-marijuana-dispensary-is-opening-soon/"  rel="bookmark">York County&#8217;s first medical marijuana dispensary opening soon</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-20T09:30:39-04:00"
				data-standard-view=""
			>March 20, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>HANOVER, Pa. (WHTM) &#8212; Pennsylvania&#8217;s medical marijuana program continues to expand. York County&#8217;s first dispensary is about to open for bus&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-723216" class="media-object  post-723216 post type-post status-publish format-standard has-post-thumbnail hentry category-investigations category-investigators category-news category-podcast tag-341058550 tag-abc27 tag-beer tag-county tag-dispatchers tag-emergency tag-government tag-investigators tag-liquor tag-on-deadline tag-pennsylvania tag-podcast tag-public-records tag-transparency">
				<figure class="entry-thumbnail">
		<a href="http://abc27.com/2018/03/19/911-this-time-dispatchers-are-the-ones-calling-for-help/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhtm.files.wordpress.com/2017/12/on-deadline.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwhtm.files.wordpress.com/2017/12/on-deadline.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhtm.files.wordpress.com/2017/12/on-deadline.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="660355" data-permalink="http://abc27.com/2017/12/05/the-great-shape-debate-redistricting-in-pennsylvania/on-deadline/" data-orig-file="https://mgtvwhtm.files.wordpress.com/2017/12/on-deadline.jpg" data-orig-size="650,365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="on deadline" data-image-description="" data-medium-file="https://mgtvwhtm.files.wordpress.com/2017/12/on-deadline.jpg?w=300" data-large-file="https://mgtvwhtm.files.wordpress.com/2017/12/on-deadline.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://abc27.com/2018/03/19/911-this-time-dispatchers-are-the-ones-calling-for-help/"  rel="bookmark">911: This time, dispatchers are the ones calling for help</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-19T20:05:49-04:00"
				data-standard-view=""
			>March 19, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>People who work for 911 operations are taking your calls and dispatching help on what&#8217;s likely one of the worst days of your life.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-722017" class="title-object post-722017 post type-post status-publish format-video has-post-thumbnail hentry category-harrisburg category-investigations category-investigators category-local category-news category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://abc27.com/2018/03/16/bitter-beer-face-distributors-say-act-166-bottles-up-freedom/" rel="bookmark">Bitter beer face: Distributors say Act 166 bottles up freedom</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-19T14:32:04-04:00"
				data-standard-view=""
			>March 19, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-721753" class="title-object post-721753 post type-post status-publish format-video has-post-thumbnail hentry category-editors-picks category-investigations category-restaurant-report category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://abc27.com/2018/03/16/restaurant-report-meds-stored-with-food-warm-tuna/" rel="bookmark">Restaurant Report: Meds stored with food, warm tuna</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-16T11:40:41-04:00"
				data-standard-view=""
			>March 16, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-720782" class="title-object post-720782 post type-post status-publish format-video has-post-thumbnail hentry category-carlisle-west-shore-local category-editors-picks category-investigations category-investigators category-news category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://abc27.com/2018/03/14/former-camp-hill-police-chief-gets-three-months-salary-sick-day-payout-in-separation-agreement/" rel="bookmark">Ex-Camp Hill chief gets 3 months pay in separation agreement</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-15T09:28:10-04:00"
				data-standard-view=""
			>March 15, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-129"><a href="http://abc27.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-179963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179963"><a href="http://abc27.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-179979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179979"><a href="http://abc27.com/category/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-546930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546930"><a href="http://abc27.com/category/watkins-glen-international/">Watkins Glen International</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-724217" class="media-object  post-724217 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-sports category-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://abc27.com/ap/elite-defense-enables-michigan-to-win-ugly/"  rel="bookmark">Elite defense enables Michigan to win ugly</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-03-21T04:36:34-04:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>ANN ARBOR, Mich. (AP) — When Jordan Poole’s long 3-pointer dropped through the net for Michigan, a whole lot of unsightly shooting beforehan&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-724201" class="media-object  post-724201 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-sports category-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://abc27.com/ap/mccutchen-hopes-meetings-with-players-show-refs-commitment/"  rel="bookmark">McCutchen hopes meetings with players show refs&#8217; commitment</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-03-21T02:46:55-04:00"
				data-standard-view="1h"
			>2:46 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>NEW YORK (AP) — As Monty McCutchen visits NBA teams on behalf of referees, he’s hearing plenty of what he calls constructive criticism, deli&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-724200" class="title-object post-724200 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-sports category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://abc27.com/ap/after-rough-start-to-season-and-some-doubt-stanford-is-back/" rel="bookmark">After rough start to season and some doubt, Stanford is back</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-03-21T02:56:42-04:00"
				data-standard-view="1h"
			>2:56 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-724176" class="title-object post-724176 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-sports category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://abc27.com/ap/griffin-narrowly-misses-triple-double-pistons-rout-suns/" rel="bookmark">Griffin narrowly misses triple-double, Pistons rout Suns</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-03-21T02:18:07-04:00"
				data-standard-view="2h"
			>2:18 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-724171" class="title-object post-724171 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-sports category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://abc27.com/ap/4th-line-fuels-streaking-sharks-in-6-2-win-over-devils/" rel="bookmark">4th line fuels streaking Sharks in 6-2 win over Devils</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-03-21T02:26:55-04:00"
				data-standard-view="2h"
			>2:26 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-38912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38912"><a href="http://abc27.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-63221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63221"><a href="http://abc27.com/category/health/">Health Center</a></li>
	<li id="menu-item-250827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250827"><a href="http://abc27.com/penn-state-health-web-chats/">Penn State Health Chats</a></li>
	<li id="menu-item-723872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723872"><a href="http://abc27.com/peripheral-nerve-disorder-webchat/">Peripheral Nerve Disorder Webchat</a></li>
	<li id="menu-item-721926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721926"><a href="http://abc27.com/cutting-edge-surgical-innovations/">Cutting Edge: Surgical Innovations</a></li>
	<li id="menu-item-250828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250828"><a href="http://abc27.com/upmc-pinnacle-webchats">UPMC Pinnacle Chats</a></li>
</ul>
</li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112"><a href="http://abc27.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-458495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458495"><a href="http://abc27.com/community-ascertainment-form/">Community Ascertainment Form</a></li>
	<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1620"><a href="http://abc27.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-41788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41788"><a href="http://abc27.com/category/auto/cool-car-thursday/">Cool Car Thursday</a></li>
	<li id="menu-item-516900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516900"><a href="http://abc27.com/category/daybreak-town-takeover/">Daybreak Town Takeover</a></li>
	<li id="menu-item-575264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-575264"><a href="http://abc27.com/2018/01/02/employer-spotlight-january/">Employer Spotlight</a></li>
	<li id="menu-item-42284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42284"><a href="http://www.karnsfoods.com/scotts-meal-deals-shop.php">Karns Meal Deals</a></li>
	<li id="menu-item-570438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570438"><a href="http://abc27.com/category/community/memh/">Margaret E. Moul Home</a></li>
	<li id="menu-item-380969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380969"><a href="http://abc27.com/mr-food-recipes/">Mr. Food Recipes</a></li>
	<li id="menu-item-39024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39024"><a href="http://abc27.com/category/community/return-the-favor/">Return The Favor</a></li>
	<li id="menu-item-706606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706606"><a href="http://abc27.com/category/community/something-good/">Something Good</a></li>
	<li id="menu-item-477563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-477563"><a href="http://abc27.com/category/take-the-pledge/">Take the Pledge</a></li>
	<li id="menu-item-40940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40940"><a href="http://abc27.com/category/community/vals-kids/">Val&#8217;s Kids</a></li>
	<li id="menu-item-289016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289016"><a href="http://abc27.com/category/community/we-salute-you/">We Salute You</a></li>
</ul>
</li>
<li id="menu-item-40855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-40855"><a href="http://abc27.com/category/good-day-pa/">Good Day PA!</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Good Day PA!</h3>
					<ul class="sub-menu">
				<li id="menu-item-38803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38803"><a href="http://mgtvwhtm.wordpress.com/good-day-pa/be-a-guest-on-good-day-pa/">BE A GUEST!</a></li>
	<li id="menu-item-40857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40857"><a href="http://abc27.com/category/good-day-pa/author-spotlight/">Author Spotlight</a></li>
	<li id="menu-item-318342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318342"><a href="http://abc27.com/category/good-day-pa/creature-feature/">Creature Feature</a></li>
	<li id="menu-item-318343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318343"><a href="http://abc27.com/category/good-day-pa/good-day-gardening/">Good Day Gardening</a></li>
	<li id="menu-item-40862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40862"><a href="http://abc27.com/category/good-day-pa-recipes/">Good Day PA! Recipes</a></li>
	<li id="menu-item-342824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342824"><a href="http://abc27.com/category/good-day-pa/mommys-time-out/">Mommy&#8217;s Time Out</a></li>
	<li id="menu-item-318344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318344"><a href="http://abc27.com/category/good-day-pa/pinterest-with-patrick/">Pinterest With Patrick</a></li>
	<li id="menu-item-40864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40864"><a href="http://abc27.com/category/good-day-pa/studio-sessions/">Studio Sessions</a></li>
	<li id="menu-item-318345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318345"><a href="http://abc27.com/category/good-day-pa/take-back-your-weekend/">Take Back Your Weekend</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-723838" class="media-object  post-723838 post type-post status-publish format-standard has-post-thumbnail hentry category-good-day-pa tag-march-for-our-lives">
				<figure class="entry-thumbnail">
		<a href="http://abc27.com/2018/03/20/march-for-our-lives-gun-violence-awareness/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhtm.files.wordpress.com/2018/03/032018march.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwhtm.files.wordpress.com/2018/03/032018march.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhtm.files.wordpress.com/2018/03/032018march.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="723835" data-permalink="http://abc27.com/2018/03/20/recycle-bicycle-making-your-town-more-bike-friendly/032018march/" data-orig-file="https://mgtvwhtm.files.wordpress.com/2018/03/032018march.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="032018march" data-image-description="" data-medium-file="https://mgtvwhtm.files.wordpress.com/2018/03/032018march.jpg?w=300" data-large-file="https://mgtvwhtm.files.wordpress.com/2018/03/032018march.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://abc27.com/2018/03/20/march-for-our-lives-gun-violence-awareness/"  rel="bookmark">March For Our Lives: Gun Violence Awareness</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-20T13:53:42-04:00"
				data-standard-view=""
			>March 20, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>On Saturday, March 24, community members from York, PA will gather for a “sibling march” as part of the March for Our Lives movement. The ma&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-723836" class="media-object  post-723836 post type-post status-publish format-standard has-post-thumbnail hentry category-author-spotlight category-good-day-pa tag-author-spotlight">
				<figure class="entry-thumbnail">
		<a href="http://abc27.com/2018/03/20/author-spotlight-kim-van-alkemades-bachelor-girl/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhtm.files.wordpress.com/2018/03/032018author.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwhtm.files.wordpress.com/2018/03/032018author.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhtm.files.wordpress.com/2018/03/032018author.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="723833" data-permalink="http://abc27.com/2018/03/20/recycle-bicycle-making-your-town-more-bike-friendly/032018author/" data-orig-file="https://mgtvwhtm.files.wordpress.com/2018/03/032018author.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="032018author" data-image-description="" data-medium-file="https://mgtvwhtm.files.wordpress.com/2018/03/032018author.jpg?w=300" data-large-file="https://mgtvwhtm.files.wordpress.com/2018/03/032018author.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://abc27.com/2018/03/20/author-spotlight-kim-van-alkemades-bachelor-girl/"  rel="bookmark">Author Spotlight: Kim Van Alkemade’s “Bachelor Girl”</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-20T13:51:34-04:00"
				data-standard-view=""
			>March 20, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>From the New York Times bestselling author of Orphan #8 comes a fresh and intimate novel about the destructive power of secrets and the rede&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-723830" class="title-object post-723830 post type-post status-publish format-standard has-post-thumbnail hentry category-good-day-pa tag-recycle-bicycle">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://abc27.com/2018/03/20/recycle-bicycle-making-your-town-more-bike-friendly/" rel="bookmark">Recycle Bicycle: Making Your Town More Bike-Friendly</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-20T13:48:49-04:00"
				data-standard-view=""
			>March 20, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-723164" class="title-object post-723164 post type-post status-publish format-standard has-post-thumbnail hentry category-good-day-pa category-studio-sessions tag-carly-clark tag-studio-session">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://abc27.com/2018/03/19/studio-session-carly-clark-4/" rel="bookmark">Studio Session: Carly Clark</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-19T13:50:42-04:00"
				data-standard-view=""
			>March 19, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-723160" class="title-object post-723160 post type-post status-publish format-standard has-post-thumbnail hentry category-good-day-pa tag-neillys-foods">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://abc27.com/2018/03/19/neillys-foods-yellow-rice-green-peas/" rel="bookmark">Neilly&#8217;s Foods: Yellow Rice &amp; Green Peas!</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-19T13:44:15-04:00"
				data-standard-view=""
			>March 19, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115"><a href="http://abc27.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-629679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629679"><a href="http://abc27.com/holiday-fun-guide/">abc27 Holiday Guide</a></li>
	<li id="menu-item-547488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547488"><a href="http://abc27.com/category/adventure-pa/">Adventure PA</a></li>
	<li id="menu-item-102316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102316"><a href="http://abc27.com/whtm-abc27-news-weather-apps/">Apps</a></li>
	<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="http://abc27.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-41276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41276"><a href="http://abc27.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-41269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41269"><a href="http://abc27.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-414715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414715"><a href="http://abc27.com/category/holiday-vacations/">Holiday Vacations 2017</a></li>
	<li id="menu-item-72063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72063"><a href="http://abc27.com/category/about-us/jobs-at-abc27/">Jobs at abc27</a></li>
	<li id="menu-item-814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-814"><a href="http://abc27.com/news-team/">News Team</a></li>
	<li id="menu-item-668097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668097"><a href="http://abc27.com/operation-save-a-life/">Operation Save a Life</a></li>
	<li id="menu-item-259348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259348"><a href="http://abc27.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
	<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="http://abc27.com/television-schedule/">Television Schedule</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://abc27.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/108.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">32&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 35&deg; F</li>
						<li>Lo: 28&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-723591" class="content-single post-723591 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Trump congratulates Putin, gets backtalk from Republicans</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">JONATHAN LEMIRE and VLADIMIR ISACHENKOV, The Associated Press</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-03-21T03:48:31-04:00">March 21, 2018, 3:48 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2018-03-21T04:26:36-04:00"
				data-standard-view="22m"
			>March 21, 2018, 4:26 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-723591" class="share-twitter sd-button share-icon no-text" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-723591" class="share-google-plus-1 sd-button share-icon no-text" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-723591" class="share-facebook sd-button share-icon no-text" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-723591" class="share-pinterest sd-button share-icon no-text" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="512" height="341" src="https://mgtvwhtm.files.wordpress.com/2018/03/7bfc54f5fab14fa3a22cb19f8ee13cab1.jpg?w=512" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwhtm.files.wordpress.com/2018/03/7bfc54f5fab14fa3a22cb19f8ee13cab1.jpg 512w, https://mgtvwhtm.files.wordpress.com/2018/03/7bfc54f5fab14fa3a22cb19f8ee13cab1.jpg?w=150 150w, https://mgtvwhtm.files.wordpress.com/2018/03/7bfc54f5fab14fa3a22cb19f8ee13cab1.jpg?w=300 300w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="723593" data-permalink="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/russia-presidential-election-2/" data-orig-file="https://mgtvwhtm.files.wordpress.com/2018/03/7bfc54f5fab14fa3a22cb19f8ee13cab1.jpg" data-orig-size="512,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Russian President Vladimir Putin gestures as he speaks during a meeting with opposition candidates who ran against him in yesterday&#039;s presidential election, Boris Titov, Maxim Suraykin, Ksenia Sobchak, Vladimir Zhirinivsky, Pavel Grudinin, Sergei Baburin and Grigory Yavlinsky, at the Kremlin in Moscow, Russia, Monday, March 19, 2018. Putin, who won a landslide victory in Sunday&#039;s vote, said during a Kremlin meeting with seven other candidates who challenged him, that the focus should now be on raising living standards and solving other domestic issues. (Yuri Kadobnov\/Pool Photo via AP)&quot;,&quot;created_timestamp&quot;:&quot;1521471056&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Russia Presidential Election&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Russia Presidential Election" data-image-description="&lt;p&gt;Russian President Vladimir Putin gestures as he speaks during a meeting with opposition candidates who ran against him in yesterday&#8217;s presidential election, Boris Titov, Maxim Suraykin, Ksenia Sobchak, Vladimir Zhirinivsky, Pavel Grudinin, Sergei Baburin and Grigory Yavlinsky, at the Kremlin in Moscow, Russia, Monday, March 19, 2018. Putin, who won a landslide victory in Sunday&#8217;s vote, said during a Kremlin meeting with seven other candidates who challenged him, that the focus should now be on raising living standards and solving other domestic issues. (Yuri Kadobnov/Pool Photo via AP)&lt;/p&gt;
" data-medium-file="https://mgtvwhtm.files.wordpress.com/2018/03/7bfc54f5fab14fa3a22cb19f8ee13cab1.jpg?w=300" data-large-file="https://mgtvwhtm.files.wordpress.com/2018/03/7bfc54f5fab14fa3a22cb19f8ee13cab1.jpg?w=512" />
					<figcaption>
				Russian President Vladimir Putin gestures as he speaks during a meeting with opposition candidates who ran against him in yesterday&#039;s presidential election, Boris Titov, Maxim Suraykin, Ksenia Sobchak, Vladimir Zhirinivsky, Pavel Grudinin, Sergei Baburin and Grigory Yavlinsky, at the Kremlin in Moscow, Russia, Monday, March 19, 2018. Putin, who won a landslide victory in Sunday&#039;s vote, said during a Kremlin meeting with seven other candidates who challenged him, that the focus should now be on raising living standards and solving other domestic issues. (Yuri Kadobnov/Pool Photo via AP)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>WASHINGTON (AP) — President Donald Trump called Russian President Vladimir Putin on Tuesday to congratulate him on his re-election, drawing bruising criticism from members of his own party, including a leading senator who scorned the election as a &#8220;sham.&#8221; Trump also said he and Putin might meet &#8220;in the not too distant future&#8221; to discuss the arms race and other matters.</p>
<p>What they didn&#8217;t discuss on Tuesday was noteworthy as well: Trump did not raise Russia&#8217;s meddling in the U.S. elections or its suspected involvement in the recent poisoning of a former spy in England.</p>
<p>&#8220;An American president does not lead the free world by congratulating dictators on winning sham elections,&#8221; said Sen. John McCain, R-Ariz., who chairs the Senate Armed Services Committee and has pressed the Trump administration to respond aggressively to Russia&#8217;s interference in the U.S. presidential election.</p>
<p>Sen. Jeff Flake of Arizona, a frequent Trump critic, called the president&#8217;s call &#8220;odd.&#8221; Senate Majority Leader Mitch McConnell said Trump &#8220;can call whomever he chooses&#8221; but noted that calling Putin &#8220;wouldn&#8217;t have been high on my list.&#8221;</p>
<p>At the State Department, spokeswoman Heather Nauert said it was &#8220;no surprise&#8221; that Putin was re-elected, commenting that some people were paid to turn out to vote and opposition leaders were intimidated or jailed. She also cited a preliminary report by the Organization for Security and Cooperation in Europe that said Russia&#8217;s election took place in an overly controlled environment that lacked an even playing field for all contenders.</p>
<p>Her comments were notably tougher on Russia than those coming from the White House.</p>
<p>White House press secretary Sarah Huckabee Sanders defended Trump&#8217;s call, and noted that President Barack Obama made a similar call at the time of Putin&#8217;s last electoral victory.</p>
<p>&#8220;We don&#8217;t get to dictate how other countries operate,&#8221; Sanders said.</p>
<p>The action and reaction fit a Trump White House pattern of declining to chide authoritarian regimes for undemocratic practices.</p>
<p>Trump himself has long been reluctant to publicly criticize Putin. He said that during their hoped-for meeting the two men would likely discuss Ukraine, Syria and North Korea, among other things.</p>
<p>&#8220;I suspect that we&#8217;ll probably be meeting in the not too distant future to discuss the arms race, to discuss the arms race, which is getting out of control, but we will never allow anybody to have anything even close to what we have,&#8221; Trump said.</p>
<p>Russia has received global condemnation after Britain blamed Moscow for the recent nerve agent attack that sickened Sergei Skripal and his daughter. Russia has denied the accusation.</p>
<p>Trump&#8217;s call came at a period of heightened tensions between the two nations after the White House imposed sanctions on Russia for its interference in the 2016 U.S. election and other &#8220;malicious cyberattacks.&#8221; Sanders insisted that the administration has scolded Putin at the appropriate times.</p>
<p>&#8220;We&#8217;ve been very clear in the actions that we&#8217;ve taken that we&#8217;re going to be tough on Russia, particularly when it comes to areas that we feel where they&#8217;ve stepped out of place.&#8221;</p>
<p>The Kremlin said in a statement that Trump and Putin spoke about a need to &#8220;coordinate efforts to limit the arms race&#8221; and for closer cooperation on strategic stability and counterterrorism.</p>
<p>&#8220;Special attention was given to considering the issue of a possible bilateral summit,&#8221; the Kremlin statement said.</p>
<p>In addition, the two presidents expressed satisfaction with the apparent easing of tensions over North Korea&#8217;s weapons program, according to the Kremlin.</p>
<p>No details were released about the timing or location of a possible meeting, which would be their third since Trump took office in January 2017. They met on the sidelines of an international summit in Germany last summer and again more informally at another gathering of world leaders in Vietnam in November.</p>
<p>The presidents &#8220;agreed to develop further bilateral contacts, taking into account changes in the U.S. State Department,&#8221; the Kremlin statement said in a reference to Trump&#8217;s decision to replace Secretary of State Rex Tillerson with CIA Director Mike Pompeo. Russia has repeatedly said it hoped for better ties with the U.S. under Trump.</p>
<p>Putin received calls from a number of other foreign leaders, including French President Emmanuel Macron, Chinese President Xi Jinping, Japanese Prime Minister Shinzo Abe and Indian Prime Minister Narendra Modi. Many others, including German Chancellor Angela Merkel, sent congratulatory telegrams.</p>
<p>The White House had said Monday that it was &#8220;not surprised by the outcome&#8221; of Sunday&#8217;s presidential election in Russia and that no congratulatory call was planned.</p>
<p>Trump continues to grapple with the shadow of the ongoing investigation into whether his campaign colluded with Russian officials during the 2016 election that sent him to the White House.</p>
<p>Last month, special counsel Robert Mueller indicted 13 Russian individuals and three organizations on charges of interfering in the election. Three of Trump&#8217;s associates — former national security adviser Michael Flynn, deputy campaign chairman Rick Gates and campaign aide George Papadopoulos — have pleaded guilty to lying to investigators and agreed to cooperate. Trump&#8217;s former campaign chairman Paul Manafort has pleaded not guilty to a variety of money laundering and other criminal charges.</p>
<p>___</p>
<p>Isachenkov reported from Moscow.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-723591" class="share-twitter sd-button share-icon no-text" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-723591" class="share-facebook sd-button share-icon no-text" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-723591" class="share-google-plus-1 sd-button share-icon no-text" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-723591" class="share-pinterest sd-button share-icon no-text" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-723591" class="share-linkedin sd-button share-icon no-text" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Trump%20congratulates%20Putin%2C%20gets%20backtalk%20from%20Republicans http%3A%2F%2Fabc27.com%2F2018%2F03%2F21%2Ftrump-congratulates-putin-gets-backtalk-from-republicans%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-723591" class="share-skype sd-button share-icon no-text" href="http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://abc27.com/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-77997990-723591-5ab21c501ec6f' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=77997990&amp;post_id=723591&amp;origin=mgtvwhtm.wordpress.com&amp;obj_id=77997990-723591-5ab21c501ec6f' data-name='like-post-frame-77997990-723591-5ab21c501ec6f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-724189" class="figurehead-object  post-724189 post type-post status-publish format-standard has-post-thumbnail hentry category-national">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://abc27.com/2018/03/21/gop-senators-criticize-trump-for-congratulating-putin-on-win/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhtm.files.wordpress.com/2018/03/688388923dd5441b91f8176373de0d58.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Donald Trump, Vladimir Putin" srcset="https://mgtvwhtm.files.wordpress.com/2018/03/688388923dd5441b91f8176373de0d58.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhtm.files.wordpress.com/2018/03/688388923dd5441b91f8176373de0d58.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="724149" data-permalink="http://abc27.com/?attachment_id=724149" data-orig-file="https://mgtvwhtm.files.wordpress.com/2018/03/688388923dd5441b91f8176373de0d58.jpg" data-orig-size="512,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;FILE - In this file photo taken on Friday, July 7, 2017, U.S. President Donald Trump, right, meets with Russian President Vladimir Putin at the G-20 Summit in Hamburg, Germany. The Kremlin said Trump called Putin to congratulate him on re-election, and White House press secretary Sarah Huckabee Sanders confirmed that Trump spoke with Putin Tuesday March 20, 2018. (AP Photo\/Evan Vucci)&quot;,&quot;created_timestamp&quot;:&quot;1499433080&quot;,&quot;copyright&quot;:&quot;Copyright 2018 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Donald Trump, Vladimir Putin&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Donald Trump, Vladimir Putin" data-image-description="&lt;p&gt;FILE &#8211; In this file photo taken on Friday, July 7, 2017, U.S. President Donald Trump, right, meets with Russian President Vladimir Putin at the G-20 Summit in Hamburg, Germany. The Kremlin said Trump called Putin to congratulate him on re-election, and White House press secretary Sarah Huckabee Sanders confirmed that Trump spoke with Putin Tuesday March 20, 2018. (AP Photo/Evan Vucci)&lt;/p&gt;
" data-medium-file="https://mgtvwhtm.files.wordpress.com/2018/03/688388923dd5441b91f8176373de0d58.jpg?w=300" data-large-file="https://mgtvwhtm.files.wordpress.com/2018/03/688388923dd5441b91f8176373de0d58.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://abc27.com/2018/03/21/gop-senators-criticize-trump-for-congratulating-putin-on-win/"  rel="bookmark">GOP senators criticize Trump for congratulating Putin on win</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-721053" class="figurehead-object  post-721053 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-national category-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://abc27.com/2018/03/15/us-imposes-sanctions-on-russians-for-us-election-meddling/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhtm.files.wordpress.com/2018/03/6bf6bd95f3644e26beec4ee4d50f5f65.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Steven Mnuchin" srcset="https://mgtvwhtm.files.wordpress.com/2018/03/6bf6bd95f3644e26beec4ee4d50f5f65.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhtm.files.wordpress.com/2018/03/6bf6bd95f3644e26beec4ee4d50f5f65.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="721090" data-permalink="http://abc27.com/2018/03/15/us-imposes-sanctions-on-russians-for-us-election-meddling/steven-mnuchin-12/" data-orig-file="https://mgtvwhtm.files.wordpress.com/2018/03/6bf6bd95f3644e26beec4ee4d50f5f65.jpg" data-orig-size="512,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;In this Feb. 14, 2018 photo, Treasury Secretary Steven Mnuchin testifies before the Senate Finance Committee on Capitol Hill in Washington.  The Trump administration accused Russia on Thursday of a concerted, ongoing operation to hack and spy on the U.S. energy grid and other critical infrastructure. (AP Photo\/Susan Walsh)&quot;,&quot;created_timestamp&quot;:&quot;1518623688&quot;,&quot;copyright&quot;:&quot;Copyright 2018 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Steven Mnuchin&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Steven Mnuchin" data-image-description="&lt;p&gt;In this Feb. 14, 2018 photo, Treasury Secretary Steven Mnuchin testifies before the Senate Finance Committee on Capitol Hill in Washington.  The Trump administration accused Russia on Thursday of a concerted, ongoing operation to hack and spy on the U.S. energy grid and other critical infrastructure. (AP Photo/Susan Walsh)&lt;/p&gt;
" data-medium-file="https://mgtvwhtm.files.wordpress.com/2018/03/6bf6bd95f3644e26beec4ee4d50f5f65.jpg?w=300" data-large-file="https://mgtvwhtm.files.wordpress.com/2018/03/6bf6bd95f3644e26beec4ee4d50f5f65.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://abc27.com/2018/03/15/us-imposes-sanctions-on-russians-for-us-election-meddling/"  rel="bookmark">US gets tougher on Russia; new sanctions, accusations</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-719657" class="figurehead-object  post-719657 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://abc27.com/2018/03/13/rex-tillerson-out-as-secretary-of-state/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhtm.files.wordpress.com/2018/02/d313a3f695214672bca0311a47286779.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwhtm.files.wordpress.com/2018/02/d313a3f695214672bca0311a47286779.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhtm.files.wordpress.com/2018/02/d313a3f695214672bca0311a47286779.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="702358" data-permalink="http://abc27.com/ap/us-set-to-boost-aid-to-jordan-despite-trump-threats-of-cuts/us-jordan/" data-orig-file="https://mgtvwhtm.files.wordpress.com/2018/02/d313a3f695214672bca0311a47286779.jpg" data-orig-size="512,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;In this Feb. 12, 2018, photo, Secretary of State Rex Tillerson, speaks in Cairo, Egypt. Despite repeated threats to punish countries that don\u2019t agree with U.S. Mideast policy, the Trump administration is set to boost aid to Jordan by more than a billion dollars over the next five years. Tillerson and Jordan\u2019s foreign minister will sign the aid agreement in Amman on Wednesday, according to the officials who were not authorized to preview the announcement and spoke on condition of anonymity.  (Khaled Elfiqi\/Pool photo via AP)&quot;,&quot;created_timestamp&quot;:&quot;1518397972&quot;,&quot;copyright&quot;:&quot;ALI.HAIDER&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;US Jordan&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="US Jordan" data-image-description="&lt;p&gt;In this Feb. 12, 2018, photo, Secretary of State Rex Tillerson, speaks in Cairo, Egypt. Despite repeated threats to punish countries that don’t agree with U.S. Mideast policy, the Trump administration is set to boost aid to Jordan by more than a billion dollars over the next five years. Tillerson and Jordan’s foreign minister will sign the aid agreement in Amman on Wednesday, according to the officials who were not authorized to preview the announcement and spoke on condition of anonymity.  (Khaled Elfiqi/Pool photo via AP)&lt;/p&gt;
" data-medium-file="https://mgtvwhtm.files.wordpress.com/2018/02/d313a3f695214672bca0311a47286779.jpg?w=300" data-large-file="https://mgtvwhtm.files.wordpress.com/2018/02/d313a3f695214672bca0311a47286779.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://abc27.com/2018/03/13/rex-tillerson-out-as-secretary-of-state/"  rel="bookmark">Tillerson out at State, to be replaced by CIA chief Pompeo</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-719529" class="figurehead-object  post-719529 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://abc27.com/2018/03/13/house-panels-initial-report-says-no-collusion-with-russia/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwhtm.files.wordpress.com/2018/03/7431e05ef24b46fabc70fc02021072721.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Mike Conaway" srcset="https://mgtvwhtm.files.wordpress.com/2018/03/7431e05ef24b46fabc70fc02021072721.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwhtm.files.wordpress.com/2018/03/7431e05ef24b46fabc70fc02021072721.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="719532" data-permalink="http://abc27.com/2018/03/13/house-panels-initial-report-says-no-collusion-with-russia/mike-conaway-2/" data-orig-file="https://mgtvwhtm.files.wordpress.com/2018/03/7431e05ef24b46fabc70fc02021072721.jpg" data-orig-size="512,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;In this March 8, 2018, photo, Rep. Mike Conaway, R-Texas, left, at the Capitol in Washington. Republicans on the House intelligence committee have completed a draft report concluding there was no collusion or coordination between Donald Trump&#039;s presidential campaign and Russia. The finding is sure to please the White House and enrage panel Democrats who have not yet seen the document. After a yearlong investigation, Conaway says the committee has finished doing witness interviews. (AP Photo\/Andrew Harnik)&quot;,&quot;created_timestamp&quot;:&quot;1520517076&quot;,&quot;copyright&quot;:&quot;Copyright 2018 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Mike Conaway&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mike Conaway" data-image-description="&lt;p&gt;In this March 8, 2018, photo, Rep. Mike Conaway, R-Texas, left, at the Capitol in Washington. Republicans on the House intelligence committee have completed a draft report concluding there was no collusion or coordination between Donald Trump&#8217;s presidential campaign and Russia. The finding is sure to please the White House and enrage panel Democrats who have not yet seen the document. After a yearlong investigation, Conaway says the committee has finished doing witness interviews. (AP Photo/Andrew Harnik)&lt;/p&gt;
" data-medium-file="https://mgtvwhtm.files.wordpress.com/2018/03/7431e05ef24b46fabc70fc02021072721.jpg?w=300" data-large-file="https://mgtvwhtm.files.wordpress.com/2018/03/7431e05ef24b46fabc70fc02021072721.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://abc27.com/2018/03/13/house-panels-initial-report-says-no-collusion-with-russia/"  rel="bookmark">House Democrats cite &#8216;evidence&#8217; of Trump-Russia collusion</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://abc27.com/2018/03/21/zuckerberg-asked-to-testify-data-firms-ceo-suspended/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://abc27.com/2018/03/21/spring-noreaster-targets-northeast-with-heavy-snow-winds/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://abc27.com/" rel="home">abc27.com</a></h2>
															<a href="http://nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwhtm.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwhtm.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwhtm.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="453077" data-permalink="http://abc27.com/nexstar-logo-black2/" data-orig-file="https://mgtvwhtm.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwhtm.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwhtm.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998 - 2018 abc27.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=abc27.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-38295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38295"><a href="http://abc27.com/category/news/">News</a></li>
<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="http://abc27.com/category/weather/">Weather</a></li>
<li id="menu-item-38297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38297"><a href="http://abc27.com/category/video/">Video</a></li>
<li id="menu-item-38296" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-38296"><a href="http://abc27.com/category/sports/">Sports</a></li>
<li id="menu-item-38290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38290"><a href="http://abc27.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-38289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38289"><a href="http://abc27.com/category/community/">Community</a></li>
<li id="menu-item-38292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38292"><a href="http://abc27.com/category/health/">Health</a></li>
<li id="menu-item-38293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38293"><a href="http://abc27.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-38291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38291"><a href="http://abc27.com/category/good-day-pa/">Good Day PA!</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://abc27.com/category/more/">More</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="http://abc27.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-38321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38321"><a href="http://www.facebook.com/abc27news">Facebook</a></li>
<li id="menu-item-38322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38322"><a href="https://twitter.com/ABC27News">Twitter</a></li>
<li id="menu-item-360361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360361"><a href="http://abc27.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-39019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39019"><a href="http://abc27.com/category/about-us/jobs-at-abc27/">Jobs at abc27</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-284803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284803"><a href="http://abc27.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-284804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284804"><a href="http://abc27.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-641901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-641901"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://publicfiles.fcc.gov/tv-profile/whtm-tv">FCC Public File</a></li>
<li id="menu-item-59573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59573"><a href="https://publicfiles.fcc.gov/tv-profile/whtm-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b027f3f4-2b61-4783-f1e8-fb3f0a4cce7d/">EEO Report</a></li>
<li id="menu-item-38315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38315"><a href="http://abc27.com/eeo-policy/">EEO Policy</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://publicfiles.fcc.gov/tv-profile/whtm-tv/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-38320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38320"><a href="http://www.nexstar.tv/">Nexstar</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://abc27.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/abc27news">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="http://www.facebook.com/abc27news">
					<span>Join us on Facebook</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+Abc27WHTM" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/abc27news">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item instagram" href="https://instagram.com/ABC27news">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<!-- Start Banner Planner -->
<div class="bp-banner bp-layout-1  bp-full-width " data-url="http://abc27.com/always-on/" data-banner-id="318496">
	<div class="banner-inner">
		<a href="#" class="banner-close">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
		</a>
		<div class="bp-headline" style="background-color: #2780DA; color: #FFFFFF; ">
							<span class="bp-icon play-button">
					<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/play-button.png">
				</span>
			
			Watch Live: ABC27 News Daybreak		</div>
			</div>
</div>
<!-- End Banner Planner -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201812y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/abc27.com\/2018\/03\/21\/trump-congratulates-putin-gets-backtalk-from-republicans\/":723591};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/03/21/trump-congratulates-putin-gets-backtalk-from-republicans/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#001656"},"singular":{"permalink":"http:\/\/abc27.com\/2018\/03\/21\/trump-congratulates-putin-gets-backtalk-from-republicans\/","postType":"post","showContinueReading":true},"stationId":"whtm","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwhtm.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"723591 https:\/\/mgtvwhtm.wordpress.com\/?post_type=pending_ap_story&#038;p=723591","shortname":"abc27","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["News"],"post_tag":[],"description":"WASHINGTON (AP) \u2014 President Donald Trump called Russian President Vladimir Putin on Tuesday to congratulate him on his re-election, drawing bruising criticism from members of his own party, including a leading senator who scorned the election as a \"sham.\" Trump also said he and Putin might meet \"in the not too distant future\" to discuss"},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/abc27.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"03","day":"21","name":"trump-congratulates-putin-gets-backtalk-from-republicans"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-57417094-2","additionalProperties":["UA-57431253-1"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNtOBCEM/SGhzho1Phg/xTBQ2bJQEMqM/r3Mbky8JGN8bc8d1qJsZkEWCA0cLmSxvOnQruDLK3VVYvfEDSKdsMFrx45Hwy5i3QHbnNI4qQspbOwZ2koF/0P6dvgkEtvY3QXQ2WFtNlfUifintBwxDdxCZdizSujIQBMjZM+dX4r2RXTM3o8yecFayf0K+IeKj3k2Uc99m2SnXEApxp7geeQHWUkEqxJKOET3eAe1OYdzAGXYxPdhvI3xlB6n2+lhuj/c3F2HD4k7rGw='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwhtm.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9EqWBQNoSzFBixyHQmbdHry8awI67+y0vex0+GMYkHcYwb5HWbWQxpiiwwkGIk86A7QXoHVZ6CHa5crMD/H1xpfNlJlJM5PFZiRXuSssy/3aM+dlVTX5rq1t6vyxd+AkRs'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'77997990','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'77997990','v':'wpcom','tz':'-4','user_id':'0','post':'723591','subd':'mgtvwhtm'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=77997990&v=wpcomvt&tz=-4&user_id=0&post=723591&subd=mgtvwhtm&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGcyRTF1bTlFUls0dEhPVF89QXU2Zi13U1BnZGMsYy96R01rTWYlNXBFPzBBNzU/NlpnJi1XSkNYMG1OaHpfVTF6QkphJUktRHErVS5XNW9HXT9xNnFHZyxMc3FbXy1nfmpGdi4yUzNELW5PJmpkVkoxTGcwekJTRHFqSGVza0JnU3NORCt4T2RONXRaNUd5aFpGQWs='}]);
_stq.push([ 'clickTrackerInit', '77997990', '723591' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated in 0.248 seconds
	158841 bytes batcached for 300 seconds
-->
